We are pleased to announce that the technical difficulties with the Square Enix Account Management System have been resolved.
We apologise for any inconvenience caused, and we thank you for your understanding.
[Date & Time]
Sep. 10, 2021 15:10 to 16:04 (GMT)
Sep. 10, 2021 16:10 to 17:04 (BST)
[Details]
・Unable to transfer from a PlayOnline ID to a Square Enix Account, or unable to log in for the first time if they are linked
・Unable to transfer from a PlayOnline ID to a Square Enix Account
・Unable to change account information or use payment features in the Square Enix Account Management System
[Cause]
Server Program Issue
[Affected Service]
- PlayOnline
- FINAL FANTASY XI
- Square Enix Account Management System