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2020/04/02 18:00 from FINAL FANTASY XI

Square Enix European Support Centre Limited Services – COVID-19 Update (Apr. 2)

Due to the continuing challenges presented by the global COVID-19 pandemic, we have taken measures to ensure the health and safety of our teams whilst continuing to provide support.

Regrettably, as a result of these measures, the live contact phone and chat options are currently unavailable.

While phone support is suspended for the foreseeable future, we are exploring solutions to restore the chat service and will provide updates when available.

Email and in-game GM support remain available but, as ever, we encourage you to make use of our Knowledge Base articles at https://support.eu.square-enix.com/ before submitting a ticket.

We continue to do our best to ensure tickets are resolved in a timely manner, however it may take us longer than usual to respond to you.

We apologise for any inconvenience this may cause and thank you for your understanding throughout these unprecedented times.

[Date & Time]
From Mar. 24, 2020

[Details]
Live support services unavailable

[Cause]
Reduced support capacity

[Affected Services]
Square Enix EU Support Centre
- Chat and Phone support

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