Wichtige Mitteilungen


Vorbestellungen der PC-Version von Shadowbringers
Bevor ihr eine PC-Version von Shadowbringers vorbestellt, seht bitte nach, welche PC-Version von FINAL FANTASY XIV ihr besitzt. Die Steam- und Windows-Versionen sind nicht zueinander kompatibel. Stellt bitte sicher, dass ihr die richtige Version vorbestellt.
Falls ihr die falsche Version vorbestellt habt, storniert bitte eure Bestellung bei dem Shop, bei dem ihr vorbestellt habt, und bestellt die richtige Version.

Probleme mit PS4-Codes der Handelsversion
Wir wissen, dass es Probleme mit einigen Codes der PS4 Stormblood Standard-Edition gibt, die entweder als ungültig anzeigt werden oder nur frühen Zugriff bereitstellen. Bitte seht euch diesen Artikel an, um herauszufinden, wie ihr fehlende Gegenstände/Lizenzen bekommen könnt.

Square Enix-Konten & Registrierungscodes
Codes für Erweiterungen müssen mit der Region eures Kontos übereinstimmen (z.B. EU-Version von Stormblood für ein EU Konto). Um eure Region zu ermitteln, sehr nach, welche Währung in der Mogry-Station verwendet wird (USD=US, EUR/GBP=EU, YEN=JP).
Um Probleme zu vermeiden, bestellt Stormblood bitte bei einem Händler in eurer Region. Square Enix ist nicht in der Lage, bei Problemen mit Codes einer anderen Region zu helfen.

Fehlermeldung 401 oder 601 beim Registrieren einer Zahlungsmethode
Falls ihr eine der beiden Fehlermeldungen erhaltet, kontaktiert bitte zuerst eure Bank und stellt sicher, dass eure Karte keinerlei Beschränkungen für Online-Zahlungen aufweist. Für weitere Informationen lest euch bitte Folgendes durch.



Suche






Problemlösungen